<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
  <base href="http://www.deathcookie.com/index.php/blogs/cussin-in-tongues/353-elevator-pitch-dark-age-super-heroes" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Image, Comics, Dark Age, Iron Age, Rob Liefeld, 90s, Modern Age, RPG, Cinemechanix, Playtest" />
  <meta name="author" content="Steve" />
  <meta name="description" content="In the 90s, super-heroes got EXTREME! (and dumb)" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Elevator Pitch: Dark Age Super-Heroes </title>
  <link href="/templates/officeprime-et/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="http://www.deathcookie.com/plugins/system/jatypo/jatypo/typo/typo.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/content/fbar/fbar.css" type="text/css" />
  <style type="text/css">

#blankBM119{margin-left:  px;overflow:hidden;width:100%;
background:#FFFFFF}
  </style>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});
  </script>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="http://www.deathcookie.com/index.php?option=com_content&view=article&id=353"/>
  <meta property="og:site_name" content="The Death Cookie"/>
  <meta property="og:title" content="Elevator Pitch: Dark Age Super-Heroes "/>
  <meta property="og:locale" content="en_GB"/>
  

<!--- This file contains the functions of the template. DO NOT MODIFY IT, otherwise the template will break !---> 
<link rel="stylesheet" href="/templates/officeprime-et/css/styles.css" type="text/css" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4770881-4']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

</script>
<link rel="stylesheet" href="/templates/officeprime-et/css/slider.css" type="text/css" />
<script type="text/javascript" src="http://code.jquery.com/jquery-latest.min.js"></script>
<script type="text/javascript" src="/templates/officeprime-et/slideshow/jquery.aw-showcase.js"></script>
<script type="text/javascript" src="/templates/officeprime-et/slideshow/settings.js"></script>

<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>

<body class="background">
<div id="main">
<div id="header-w">
<div id="header">

<div class="logo">


<div class="custom"  >
	<p><a href="http://www.deathcookie.com/"><img src="/images/DCbannerlogowhite.png" border="0" alt="" /></a></p></div>

</div>

 
<div class="top">
<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/28" target="_blank"
							title="JINGO">
							<img
								src="http://www.deathcookie.com/images/banners/jingo-ad.gif"
								alt="JINGO"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

</div>
 
</div> 
</div>
<div id="wrapper">
<div id="navr">

<div id="navl">
<div id="nav">
<div id="nav-left">

<ul class="menu">
<li class="item-34"><a href="/" >Home</a></li></ul>

<ul class="menu">
<li class="item-130 deeper parent"><a href="/index.php/features" >Features</a><ul><li class="item-2"><a href="/index.php/features/gaming-articles" >Gaming Articles</a></li><li class="item-3"><a href="/index.php/features/convention-reports" >Convention Reports</a></li><li class="item-4"><a href="/index.php/features/actual-play-reports" >Actual Play Reports</a></li><li class="item-138"><a href="/index.php/features/interviewslist" >Interviews</a></li><li class="item-27"><a href="/index.php/features/random-stuff" >Random Stuff</a></li><li class="item-28"><a href="/index.php/features/happy-d20-adventures" >Happy D20 Adventures</a></li></ul></li></ul>

<ul class="menu">
<li class="item-131 deeper parent"><a href="/index.php/columns" >Columns</a><ul><li class="item-8"><a href="/index.php/columns/archetype-of-the-week" >Archetype of the Week</a></li><li class="item-29"><a href="/index.php/columns/monster-of-the-week" >Monster of the Week</a></li><li class="item-31"><a href="/index.php/columns/tuesday-table" >Tuesday Table</a></li><li class="item-9"><a href="/index.php/columns/qags-corner" >QAGS Corner</a></li><li class="item-10"><a href="/index.php/columns/world-building-101" >World Building 101</a></li></ul></li></ul>

<ul class="menu">
<li class="item-132 active deeper parent"><a href="/index.php/blogs" >Blogs</a><ul><li class="item-11"><a href="/index.php/blogs/hexagrams" >Hexagrams</a></li><li class="item-32 current active"><a href="/index.php/blogs/cussin-in-tongues" >Cussin' In Tongues</a></li><li class="item-33"><a href="/index.php/blogs/design-notes" >Design Notes</a></li></ul></li></ul>

<ul class="menu">
<li class="item-137 alias-parent-active deeper parent"><a href="/index.php/blogs" >Random Generator Scripts</a><ul><li class="item-134"><a href="http://www.deathcookie.com/randomscripts/qerthnames/qerthnamegen.php" >Qerth (Dumb Fantasy) Names</a></li><li class="item-133"><a href="http://www.deathcookie.com/randomscripts/hobonames/hobonamegen.php" >Hobo Names</a></li><li class="item-135"><a href="http://www.deathcookie.com/randomscripts/oneshot/oneshot.php" >One-Shot Game Ideas</a></li><li class="item-136"><a href="http://www.deathcookie.com/randomscripts/towns.php" >Small Town Name</a></li><li class="item-139"><a href="http://www.deathcookie.com/randomscripts/christmasadventures/xmasoneshot.php" >Christmas One-Shots</a></li></ul></li></ul>
</div></div></div></div> 
<div id="main-content">

<div id="message">


</div> 
<div id="leftbar-w">
<div id="sidebar">
	<div class="module">
        <div class="inner">
				<div class="h3c"><div class="h3r"><div class="h3l"><h3 class="module-title">Latest Stories</h3></div></div></div>
			    <div class="module-body">
	        <ul class="latestnews">
	<li>
		<a href="/index.php/blogs/cussin-in-tongues/353-elevator-pitch-dark-age-super-heroes">
			Elevator Pitch: Dark Age Super-Heroes </a>
	</li>
	<li>
		<a href="/index.php/blogs/cussin-in-tongues/352-the-rules-vs-the-game">
			The Rules Vs. The Game </a>
	</li>
	<li>
		<a href="/index.php/blogs/cussin-in-tongues/351-dumb-table-campaign-changing-events-inspired-by-gwar">
			Dumb Table: Campaign-Changing Events (Inspired by GWAR)</a>
	</li>
	<li>
		<a href="/index.php/blogs/cussin-in-tongues/350-bad-luck-streak-at-wizard-school">
			Bad Luck Streak at Wizard School </a>
	</li>
	<li>
		<a href="/index.php/blogs/cussin-in-tongues/349-my-idea-debt-the-six-gun-seven">
			My Idea Debt: The Six-Gun Seven</a>
	</li>
</ul>
        </div>
        </div>
	</div>
		<div class="module">
        <div class="inner">
			    <div class="module-body">
	        
<!-- Blank250 Starts Here -->
<div id="blankBM119" >
    <div id="holderBM119">
        <div id="innerBM119">
            <div>
                <SCRIPT charset="utf-8" type="text/javascript" src="http://ws-na.amazon-adsystem.com/widgets/q?rt=tf_cw&ServiceVersion=20070822&MarketPlace=US&ID=V20070822%2FUS%2Fgaoheagum-20%2F8010%2F8475e5df-b264-4775-900b-8cdd4873ce55&Operation=GetScriptTemplate"> </SCRIPT> <NOSCRIPT><A HREF="http://ws-na.amazon-adsystem.com/widgets/q?rt=tf_cw&ServiceVersion=20070822&MarketPlace=US&ID=V20070822%2FUS%2Fgaoheagum-20%2F8010%2F8475e5df-b264-4775-900b-8cdd4873ce55&Operation=NoScript">Amazon.com Widgets</A></NOSCRIPT>
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
        </div>
        </div>
	</div>
		<div class="module">
        <div class="inner">
				<div class="h3c"><div class="h3r"><div class="h3l"><h3 class="module-title">Most Popular</h3></div></div></div>
			    <div class="module-body">
	        <ul class="mostread">
	<li>
		<a href="/index.php/columns/monster-of-the-week/92-monster-of-the-week-the-devil-monkey">
			Monster of the Week: The Devil Monkey</a>
	</li>
	<li>
		<a href="/index.php/columns/archetype-of-the-week/8-the-hard-boiled-detective">
			The Hard-Boiled Detective</a>
	</li>
	<li>
		<a href="/index.php/columns/monster-of-the-week/116-monster-of-the-week-the-rougarou">
			Monster of the Week: The Rougarou</a>
	</li>
	<li>
		<a href="/index.php/columns/archetype-of-the-week/65-archetype-of-the-week-the-trickster">
			Archetype of the Week: The Trickster</a>
	</li>
	<li>
		<a href="/index.php/blogs/hexagrams/20-in-the-works">
			In The Works</a>
	</li>
</ul>
        </div>
        </div>
	</div>
		<div class="module">
        <div class="inner">
			    <div class="module-body">
	        

<div class="custom"  >
	<p style="text-align: center;"><strong><a href="http://www.hexgames.com">Visit HexGames.com! </a><br /></strong></p>
<p style="text-align: center;"><a href="http://www.hexgames.com"><img src="/images/stories/happyd20right.jpg" border="0" width="155" height="155" /></a></p>
<p style="text-align: center;"><a href="http://rpg.drivethrustuff.com/index.php?manufacturers_id=2039?affiliate_id=78947" style="line-height: 1.3em;"><img src="/images/stories/bannerbutton-dtrpg.gif" border="0" alt="" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
        </div>
        </div>
	</div>
		<div class="module">
        <div class="inner">
				<div class="h3c"><div class="h3r"><div class="h3l"><h3 class="module-title">Links</h3></div></div></div>
			    <div class="module-body">
	        

<div class="custom"  >
	<ul>
<li><a href="http://www.kickmonsterbutt.com" target="_blank">KickMonsterButt.com</a></li>
<li><a href="/randomscripts/hobonames/hobonamegen.php" target="_blank">Random Hobo Names </a></li>
<li><a href="/randomscripts/qerthnames/qerthnamegen.php" target="_blank">Random Qerth Names </a></li>
<li><a href="http://www.fuqitgames.com/home/" target="_blank">Fuqit Games</a></li>
<li><a href="http://fuzzballandscuzzball.thecomicseries.com/" target="_blank" style="line-height: 1.3em;">Fuzzball &amp; Scuzzball</a></li>
<li><a href="http://bernietheflumph.blogspot.com/" target="_blank" style="line-height: 1.3em;">Bernie the Flumph</a><span style="line-height: 1.3em;"> </span></li>
<li><a href="http://lifewithgirls.net/" target="_blank" style="line-height: 1.3em;">Life with Girls</a></li>
<li><a href="http://garytheartguybedell.wix.com/garybedellportfolio" target="_blank"><span style="line-height: 1.3em;">Gary The Art Guy Bedell </span></a></li>
<li><a href="http://juannavarro.wordpress.com/" target="_blank">FWACATA</a></li>
<li><a href="http://www.lindsayhornsby.com/" target="_blank"><span style="line-height: 1.3em;">Merry Platypi Studios</span></a></li>
<li><a href="http://botchedspot.com/" target="_blank">Botched Spot</a></li>
<li><a href="http://www.kittytookmydice.com/" target="_blank" style="line-height: 1.3em;">Kitty Took My Dice</a></li>
<li><a href="/%20http:/rkane-1.deviantart.com/">Robert Kemp</a></li>
</ul></div>
        </div>
        </div>
	</div>
	</div>
<!-- MODIFY social buttons here (add yours from addthis.com) -->
 
<div id="bookmark"><div id="addthis">
<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=xa-4dd788572198c717"></script>
</div></div>
<!-- END of social script -->
</div>
 
<div id="centercontent">
<!-- Slideshow -->
<!-- END Slideshow -->
<div class="clearpad">
<div class="item-page">


		<h2 class="item-page-title">
				
				<a href="/index.php/blogs/cussin-in-tongues/353-elevator-pitch-dark-age-super-heroes">
						Elevator Pitch: Dark Age Super-Heroes </a>
				
		</h2>




	

	




 <div class="iteminfo">




		<span class="sub-category">
			
			
				Category: <a href="/index.php/blogs/cussin-in-tongues">Cussin' In Tongues</a>
				
		</span>


<div class="clr"></div>


		<span class="create">
		Created on Thursday, 18 May 2017
		</span>




	<span class="createdby"> 
		
		

			
				Written by Steve
			
	</span>
	

 </div>


	
    
	<div style="margin-right:158px; border:1px solid black"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DC1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:50px"
     data-ad-client="ca-pub-8327233159822167"
     data-ad-slot="9337802320"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>First, off, the Hex Gen Con schedule is up on our <a href="http://www.hexgames.com/qags2e/index.php/8-product-news/18-hex-games-at-gencon" target="_blank">web site</a>. Our games (especially Hobomancer) tend to fill up quickly, so register early if you want to make sure you get a spot. I'll be running 4 Cinemechanix playtests at GenCon this year, including one about today's topic: Shitty 90s comics. I just finished updating Team Force Alpha 37 to the newest version of the Cinemechanix playtest rules, and this week instead of a new post I'm sharing the whole Elevator Pitch. You can download <a href="http://www.kingyak.com/home/download/team-force-alpha-37-cinemechanix-v-1-3-rules/" target="_blank">Team Force Alpha 37</a> from my website and get the current playtest draft of the core rules (v1.3) by joining the <a href="https://www.facebook.com/groups/Cinemechanix/" target="_blank">Cinemechanix playtest group</a> on Facebook. </p>
<p>Here's an excerpt: </p>
<h1 style="line-height: 1.38; margin-top: 10pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 24pt; font-family: 'Trebuchet MS'; color: #000000; background-color: transparent; font-weight: bold; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Premise</span></h1>
<p style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Super-powered heroes have been around for most of the 20th Century. It started with the mystery men of the interwar era, who meted out justice from the shadows in dark alleyways and foggy city streets. During World War II, they were replaced by brightly-clad heroes who fought for truth, justice, and American way at home and overseas during the war and through the 1950s. Things got trippy in the 60s and the consciousness expansion experienced by many super-heroes encouraged them to tackle social and political issues. This new activism, coupled with the general sense of mistrust and malaise of the post-Watergate era, led to a backlash which gave rise to the gloomy, grim, and generally dickish super-heroes of the 1980s. Now it’s the 1990s, and things are about to get EXTREME! </span></p>
<p><strong id="docs-internal-guid-b0e2f7ee-1ddc-3517-9020-bdcbf9d34579" style="font-weight: normal;"> </strong></p>
<p style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">In Team Force Alpha 37, players take on the roles of the anatomically improbable super-heroes who burst from the pages with teeth clenched and guns blazing to kick off the Dark Age of Comics.   </span></p>
<h2 style="line-height: 1.38; margin-top: 10pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 18pt; font-family: 'Trebuchet MS'; color: #000000; background-color: transparent; font-weight: bold; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">The Ficton</span></h2>
<p style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Team Force Alpha 37 is set in a standard “much like our own, but much weirder” super-hero world, but it’s a darker, grittier world than the super-hero settings of earlier eras. It’s a world of urban decay, rampant crime, vast conspiracies, and corrupt institutions. </span></p>
<p><strong style="font-weight: normal;"> </strong></p>
<p style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Team Force Alpha 37 is made up of very powerful characters, so their adventures can easily span the whole world and beyond, but their headquarters and primary area of operations is Detroit. As the crime-ravaged rusting husk of a once-great city, Detroit provides the perfect backdrop for the ultra-violent adventures of a Dark Age super team.  </span></p>
<h2 style="line-height: 1.38; margin-top: 10pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 18pt; font-family: 'Trebuchet MS'; color: #000000; background-color: transparent; font-weight: bold; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Ficton Rules </span></h2>
<ul style="margin-top: 0pt; margin-bottom: 0pt;">
<li style="list-style-type: disc; font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;" dir="ltr">
<p style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Style is everything and action-packed badassery should be the top priority in every story. Substance is for wussies and Englishmen. </span></p>
</li>
<li style="list-style-type: disc; font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;" dir="ltr">
<p style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Everyone is cynical, filled with rage, grief-stricken, out for vengeance, or just kind of a dick. The character’s bad attitude is often due to some past trauma. Players are welcome to develop their characters’ tragic pasts, but shouldn’t feel compelled to do so. The veneer of character depth is all that’s really important. Things like self-examination and emotional catharsis just waste time that could be spent kicking ass. </span></p>
</li>
<li style="list-style-type: disc; font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;" dir="ltr">
<p style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Heroes should have few or no moral qualms about killing the bad guys. Or anyone who gets in their way. Or anyone who looks at them funny. Or puppies.  </span></p>
</li>
<li style="list-style-type: disc; font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;" dir="ltr">
<p style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Hero and villain names should be tough, kinetic-sounding, and poorly spelled. The 90s is no place for Professors and Lads, but violent or dark names that in earlier times would only be appropriate for villains are now perfectly acceptable for heroes. </span></p>
</li>
<li style="list-style-type: disc; font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;" dir="ltr">
<p style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Male heroes are ridiculously muscular, have enormous veins, and are often (in the words of Grant Morrison) “crisscrossed with a bewildering, non-functional tangle of straps, pouches, buckles, harnesses, and leather garter belts.” Scars and other minor disfigurements are common, as is stubble. </span></p>
</li>
<li style="list-style-type: disc; font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;" dir="ltr">
<p style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Female heroes are also anatomically improbable, with tiny waists that in our world would cause their spines to snap under the weight of their enormous breasts. Their costumes tend towards the stripperific. </span></p>
</li>
<li style="list-style-type: disc; font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;" dir="ltr">
<p style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Very few heroes have secret identities. The need for them is alleviated by the fact that the characters in Dark Age comics rarely have meaningful relationships with normal humans. Normal humans (especially lovers) may be part of a character’s tragic past, but within the scope of the game his most mundane friend is probably a grizzled black-ops agent with a cybernetic head. </span></p>
</li>
<li style="list-style-type: disc; font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;" dir="ltr">
<p style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Heroes with no or low-power superpowers make up for it with guns. Lots of guns. </span></p>
</li>
<li style="list-style-type: disc; font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;" dir="ltr">
<p style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Most weapons are ridiculously, impractically large. </span></p>
</li>
<li style="list-style-type: disc; font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;" dir="ltr">
<p style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Most super-powers are supernatural or technological in origin, and are typically gained through some Faustian bargain with an entity or organization that is at best amoral and probably outright evil. </span></p>
</li>
<li style="list-style-type: disc; font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;" dir="ltr">
<p style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">The world is filled with shadowy organizations, evil corporations, and highly secretive government programs. </span></p>
</li>
</ul>
<h2 style="line-height: 1.38; margin-top: 10pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 18pt; font-family: 'Trebuchet MS'; color: #000000; background-color: transparent; font-weight: bold; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Influences</span></h2>
<ul style="margin-top: 0pt; margin-bottom: 0pt;">
<li style="list-style-type: disc; font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;" dir="ltr">
<p style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Comics of the 1990s (especially by the creators who founded Image Comics)</span></p>
</li>
<li style="list-style-type: disc; font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;" dir="ltr">
<p style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">The Creators Universe trading card set by Dynamic (1993)</span></p>
</li>
<li style="list-style-type: disc; font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;" dir="ltr">
<p style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">The films of Zack Snyder</span></p>
</li>
</ul>
<p> </p>
<p style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;" dir="ltr"><span style="font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: bold; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Recommended Reading: </span><span style="font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">The “Image Versus Substance” chapter of Supergods by Grant Morrison</span></p>
<p style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;" dir="ltr"><a href="https://www.patreon.com/kingyak" target="_blank"><span style="font-size: 12pt; font-family: Arial; color: #000000; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><img src="/images/Oo4th_patreon_name.png" border="0" width="300" style="border: 0px; display: block; margin-left: auto; margin-right: auto;" /></span></a></p> <plugin name=fbar version=1.7.34/><div class="fbar"><div class="fbar_like"><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:like href="http://www.deathcookie.com/index.php?option=com_content&view=article&id=353" send="true" layout="button_count" width="380" action="like" colorscheme="light" showfaces="false"></fb:like></div><div class="fbar_plusone"><script type="text/javascript" src="https://apis.google.com/js/plusone.js">en_GB</script><g:plusone size="medium" href="http://www.deathcookie.com/index.php?option=com_content&view=article&id=353"></g:plusone></div><div class="fbar_tweet"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.deathcookie.com/index.php?option=com_content&view=article&id=353" data-count="horizontal" data-lang="en_GB" data-size="medium"></a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:comments width="475" num_posts="5" href="http://www.deathcookie.com/index.php?option=com_content&view=article&id=353" colorscheme="light"></fb:comments><div><script charset="utf-8" type="text/javascript">
amzn_assoc_ad_type = "responsive_search_widget";
amzn_assoc_tracking_id = "gaoheagum-20";
amzn_assoc_link_id = "JSITUUJTWFLJZJ3Y";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_placement = "";
amzn_assoc_search_type = "search_widget";
amzn_assoc_width = "auto";
amzn_assoc_height = "auto";
amzn_assoc_default_search_category = "";
amzn_assoc_default_search_key = "";
amzn_assoc_theme = "light";
amzn_assoc_bg_color = "FFFFFF";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script></div>

	
</div><!--[if IE 6]><link rel="stylesheet" href="/ DOCTYPE html type="text/css" media="screen" PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN < ?php echo $templateUrl; ?>/css/template.ie6.css" DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN type="text/css" media="screen" /><![endif]--> <div id="hdd"><a href="http://www.themegoat.com" title="templates joomla 1.7" target="_blank">Joomla Templates</a> by <a href="http://www.wordpressthemesfree.org/" title="wp themes free" target="_blank">Wordpress themes free</a></div></div></div> 
<div id="rightbar-w">
<div id="sidebar">
	<div class="module">
        <div class="inner">
			    <div class="module-body">
	        

<div class="custom"  >
	<p><a href="https://www.patreon.com/kingyak" target="_blank"><img src="/images/Oo4th_patreon_name.png" border="0" width="150" style="border: 0;" /></a></p>
<p><a href="https://www.patreon.com/kingyak" target="_blank">Click here</a> to support Steve on Patreon!</p></div>
        </div>
        </div>
	</div>
	
</div>
</div>
<div class="clr"></div>
</div> 
</div> 
</div>
</div>
<div id="user-bottom">



</div>
<div id="bottom">
<div class="tg">


<div class="custom"  >
	<p style="text-align: center;"><a href="http://rpg.drivethrustuff.com/index.php?affiliate_id=78947"><img src="http://rpg.drivethrustuff.com/themes/dtrpg/images/affiliatebanner3.gif" border="0" alt="DriveThruRPG.com" title="DriveThruRPG.com" style="border: 0; vertical-align: bottom;" /></a></p></div>


<div class="custom"  >
	<div align="center">©2012 by Hex Games</div></div>
Elevator Pitch: Dark Age Super-Heroes . </div></div>
<div class="design"><a href="http://www.themegoat.com" title="templates joomla 1.7" target="_blank">Joomla Templates</a> by <a href="http://www.wordpressthemesfree.org/" title="wp themes free" target="_blank">Wordpress themes free</a></div>
</div>
</body>
</html>