<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
  <base href="http://www.deathcookie.com/index.php/blogs/cussin-in-tongues/357-cinemechanix-design-journal-diecon-report" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Death Cookie, QAGS, Hex Games, M-Force, Spooky, Qerth, Weird Times at Charles Fort High, Sindbad, Fort High, Funkadelic Frankenstein, Rocket Jocks, Role Playing, Gaming, Herland, Rasslin', Colin Thomas" />
  <meta name="author" content="Steve" />
  <meta name="description" content="The Death Cookie" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Cinemechanix Design Journal: DieCon Report</title>
  <link href="/templates/officeprime-et/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="http://www.deathcookie.com/plugins/system/jatypo/jatypo/typo/typo.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/content/fbar/fbar.css" type="text/css" />
  <style type="text/css">

#blankBM119{margin-left:  px;overflow:hidden;width:100%;
background:#FFFFFF}
  </style>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});
  </script>
  <meta property="og:type" content="article"/>
  <meta property="og:url" content="http://www.deathcookie.com/index.php?option=com_content&view=article&id=357"/>
  <meta property="og:site_name" content="The Death Cookie"/>
  <meta property="og:title" content="Cinemechanix Design Journal: DieCon Report"/>
  <meta property="og:locale" content="en_GB"/>
  

<!--- This file contains the functions of the template. DO NOT MODIFY IT, otherwise the template will break !---> 
<link rel="stylesheet" href="/templates/officeprime-et/css/styles.css" type="text/css" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4770881-4']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

</script>
<link rel="stylesheet" href="/templates/officeprime-et/css/slider.css" type="text/css" />
<script type="text/javascript" src="http://code.jquery.com/jquery-latest.min.js"></script>
<script type="text/javascript" src="/templates/officeprime-et/slideshow/jquery.aw-showcase.js"></script>
<script type="text/javascript" src="/templates/officeprime-et/slideshow/settings.js"></script>

<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>

<body class="background">
<div id="main">
<div id="header-w">
<div id="header">

<div class="logo">


<div class="custom"  >
	<p><a href="http://www.deathcookie.com/"><img src="/images/DCbannerlogowhite.png" border="0" alt="" /></a></p></div>

</div>

 
<div class="top">
<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/index.php/component/banners/click/28" target="_blank"
							title="JINGO">
							<img
								src="http://www.deathcookie.com/images/banners/jingo-ad.gif"
								alt="JINGO"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

</div>
 
</div> 
</div>
<div id="wrapper">
<div id="navr">

<div id="navl">
<div id="nav">
<div id="nav-left">

<ul class="menu">
<li class="item-34"><a href="/" >Home</a></li></ul>

<ul class="menu">
<li class="item-130 deeper parent"><a href="/index.php/features" >Features</a><ul><li class="item-2"><a href="/index.php/features/gaming-articles" >Gaming Articles</a></li><li class="item-3"><a href="/index.php/features/convention-reports" >Convention Reports</a></li><li class="item-4"><a href="/index.php/features/actual-play-reports" >Actual Play Reports</a></li><li class="item-138"><a href="/index.php/features/interviewslist" >Interviews</a></li><li class="item-27"><a href="/index.php/features/random-stuff" >Random Stuff</a></li><li class="item-28"><a href="/index.php/features/happy-d20-adventures" >Happy D20 Adventures</a></li></ul></li></ul>

<ul class="menu">
<li class="item-131 deeper parent"><a href="/index.php/columns" >Columns</a><ul><li class="item-8"><a href="/index.php/columns/archetype-of-the-week" >Archetype of the Week</a></li><li class="item-29"><a href="/index.php/columns/monster-of-the-week" >Monster of the Week</a></li><li class="item-31"><a href="/index.php/columns/tuesday-table" >Tuesday Table</a></li><li class="item-9"><a href="/index.php/columns/qags-corner" >QAGS Corner</a></li><li class="item-10"><a href="/index.php/columns/world-building-101" >World Building 101</a></li></ul></li></ul>

<ul class="menu">
<li class="item-132 active deeper parent"><a href="/index.php/blogs" >Blogs</a><ul><li class="item-11"><a href="/index.php/blogs/hexagrams" >Hexagrams</a></li><li class="item-32 current active"><a href="/index.php/blogs/cussin-in-tongues" >Cussin' In Tongues</a></li><li class="item-33"><a href="/index.php/blogs/design-notes" >Design Notes</a></li></ul></li></ul>

<ul class="menu">
<li class="item-137 alias-parent-active deeper parent"><a href="/index.php/blogs" >Random Generator Scripts</a><ul><li class="item-134"><a href="http://www.deathcookie.com/randomscripts/qerthnames/qerthnamegen.php" >Qerth (Dumb Fantasy) Names</a></li><li class="item-133"><a href="http://www.deathcookie.com/randomscripts/hobonames/hobonamegen.php" >Hobo Names</a></li><li class="item-135"><a href="http://www.deathcookie.com/randomscripts/oneshot/oneshot.php" >One-Shot Game Ideas</a></li><li class="item-136"><a href="http://www.deathcookie.com/randomscripts/towns.php" >Small Town Name</a></li><li class="item-139"><a href="http://www.deathcookie.com/randomscripts/christmasadventures/xmasoneshot.php" >Christmas One-Shots</a></li><li class="item-140"><a href="http://www.deathcookie.com/randomscripts/conspiracies/conspiracy.php" >Random Conspiracies</a></li></ul></li></ul>
</div></div></div></div> 
<div id="main-content">

<div id="message">


</div> 
<div id="leftbar-w">
<div id="sidebar">
	<div class="module">
        <div class="inner">
				<div class="h3c"><div class="h3r"><div class="h3l"><h3 class="module-title">Latest Stories</h3></div></div></div>
			    <div class="module-body">
	        <ul class="latestnews">
	<li>
		<a href="/index.php/blogs/cussin-in-tongues/357-cinemechanix-design-journal-diecon-report">
			Cinemechanix Design Journal: DieCon Report</a>
	</li>
	<li>
		<a href="/index.php/blogs/cussin-in-tongues/356-cinemechanix-gm-screen-characters">
			Cinemechanix GM Screen & Characters</a>
	</li>
	<li>
		<a href="/index.php/blogs/cussin-in-tongues/355-random-conspiracy-generator">
			Random Conspiracy Generator</a>
	</li>
	<li>
		<a href="/index.php/blogs/cussin-in-tongues/354-elevator-pitch-wet-hot-american-monsters">
			Elevator Pitch: Wet Hot American Monsters</a>
	</li>
	<li>
		<a href="/index.php/blogs/cussin-in-tongues/353-elevator-pitch-dark-age-super-heroes">
			Elevator Pitch: Dark Age Super-Heroes </a>
	</li>
</ul>
        </div>
        </div>
	</div>
		<div class="module">
        <div class="inner">
			    <div class="module-body">
	        
<!-- Blank250 Starts Here -->
<div id="blankBM119" >
    <div id="holderBM119">
        <div id="innerBM119">
            <div>
                <SCRIPT charset="utf-8" type="text/javascript" src="http://ws-na.amazon-adsystem.com/widgets/q?rt=tf_cw&ServiceVersion=20070822&MarketPlace=US&ID=V20070822%2FUS%2Fgaoheagum-20%2F8010%2F8475e5df-b264-4775-900b-8cdd4873ce55&Operation=GetScriptTemplate"> </SCRIPT> <NOSCRIPT><A HREF="http://ws-na.amazon-adsystem.com/widgets/q?rt=tf_cw&ServiceVersion=20070822&MarketPlace=US&ID=V20070822%2FUS%2Fgaoheagum-20%2F8010%2F8475e5df-b264-4775-900b-8cdd4873ce55&Operation=NoScript">Amazon.com Widgets</A></NOSCRIPT>
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
        </div>
        </div>
	</div>
		<div class="module">
        <div class="inner">
				<div class="h3c"><div class="h3r"><div class="h3l"><h3 class="module-title">Most Popular</h3></div></div></div>
			    <div class="module-body">
	        <ul class="mostread">
	<li>
		<a href="/index.php/columns/monster-of-the-week/92-monster-of-the-week-the-devil-monkey">
			Monster of the Week: The Devil Monkey</a>
	</li>
	<li>
		<a href="/index.php/columns/archetype-of-the-week/8-the-hard-boiled-detective">
			The Hard-Boiled Detective</a>
	</li>
	<li>
		<a href="/index.php/columns/monster-of-the-week/116-monster-of-the-week-the-rougarou">
			Monster of the Week: The Rougarou</a>
	</li>
	<li>
		<a href="/index.php/columns/archetype-of-the-week/65-archetype-of-the-week-the-trickster">
			Archetype of the Week: The Trickster</a>
	</li>
	<li>
		<a href="/index.php/blogs/hexagrams/20-in-the-works">
			In The Works</a>
	</li>
</ul>
        </div>
        </div>
	</div>
		<div class="module">
        <div class="inner">
			    <div class="module-body">
	        

<div class="custom"  >
	<p style="text-align: center;"><strong><a href="http://www.hexgames.com">Visit HexGames.com! </a><br /></strong></p>
<p style="text-align: center;"><a href="http://www.hexgames.com"><img src="/images/stories/happyd20right.jpg" border="0" width="155" height="155" /></a></p>
<p style="text-align: center;"><a href="http://rpg.drivethrustuff.com/index.php?manufacturers_id=2039?affiliate_id=78947" style="line-height: 1.3em;"><img src="/images/stories/bannerbutton-dtrpg.gif" border="0" alt="" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
        </div>
        </div>
	</div>
		<div class="module">
        <div class="inner">
				<div class="h3c"><div class="h3r"><div class="h3l"><h3 class="module-title">Links</h3></div></div></div>
			    <div class="module-body">
	        

<div class="custom"  >
	<ul>
<li><a href="http://www.kickmonsterbutt.com" target="_blank">KickMonsterButt.com</a></li>
<li><a href="/randomscripts/hobonames/hobonamegen.php" target="_blank">Random Hobo Names </a></li>
<li><a href="/randomscripts/qerthnames/qerthnamegen.php" target="_blank">Random Qerth Names </a></li>
<li><a href="http://www.fuqitgames.com/home/" target="_blank">Fuqit Games</a></li>
<li><a href="http://fuzzballandscuzzball.thecomicseries.com/" target="_blank" style="line-height: 1.3em;">Fuzzball &amp; Scuzzball</a></li>
<li><a href="http://bernietheflumph.blogspot.com/" target="_blank" style="line-height: 1.3em;">Bernie the Flumph</a><span style="line-height: 1.3em;"> </span></li>
<li><a href="http://lifewithgirls.net/" target="_blank" style="line-height: 1.3em;">Life with Girls</a></li>
<li><a href="http://garytheartguybedell.wix.com/garybedellportfolio" target="_blank"><span style="line-height: 1.3em;">Gary The Art Guy Bedell </span></a></li>
<li><a href="http://juannavarro.wordpress.com/" target="_blank">FWACATA</a></li>
<li><a href="http://www.lindsayhornsby.com/" target="_blank"><span style="line-height: 1.3em;">Merry Platypi Studios</span></a></li>
<li><a href="http://botchedspot.com/" target="_blank">Botched Spot</a></li>
<li><a href="http://www.kittytookmydice.com/" target="_blank" style="line-height: 1.3em;">Kitty Took My Dice</a></li>
<li><a href="/%20http:/rkane-1.deviantart.com/">Robert Kemp</a></li>
</ul></div>
        </div>
        </div>
	</div>
	</div>
<!-- MODIFY social buttons here (add yours from addthis.com) -->
 
<div id="bookmark"><div id="addthis">
<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=xa-4dd788572198c717"></script>
</div></div>
<!-- END of social script -->
</div>
 
<div id="centercontent">
<!-- Slideshow -->
<!-- END Slideshow -->
<div class="clearpad">
<div class="item-page">


		<h2 class="item-page-title">
				
				<a href="/index.php/blogs/cussin-in-tongues/357-cinemechanix-design-journal-diecon-report">
						Cinemechanix Design Journal: DieCon Report</a>
				
		</h2>




	

	




 <div class="iteminfo">




		<span class="sub-category">
			
			
				Category: <a href="/index.php/blogs/cussin-in-tongues">Cussin' In Tongues</a>
				
		</span>


<div class="clr"></div>


		<span class="create">
		Created on Friday, 16 June 2017
		</span>




	<span class="createdby"> 
		
		

			
				Written by Steve
			
	</span>
	

 </div>


	
    
	<div style="margin-right:158px; border:1px solid black"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DC1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:50px"
     data-ad-client="ca-pub-8327233159822167"
     data-ad-slot="9337802320"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Before this weekend, I hadn’t run a complete playtest game of the current version of Cinemechanix. Part of the reason is situational. I live in the armpit of the Midwest a solid two hours and change from anything resembling an actual city, so there aren’t a whole lot of gamers around in the first place and most of them play D&amp;D, or maybe Pathfinder if they want something exotic. There are a few who will try new games, but since I spend 10 hours of every weekday either at or driving to and from work, my availability is limited to the weekends when everyone has other things to do. The weekends are also my only chance to spend a decent chunk of time working on <a href="http://www.hexgames.com/qags2e/" target="_blank">Hex</a> and <a href="http://www.brainfartpress.com/" target="_blank">Brainfart</a> projects and I don’t like to commit to anything that could cut into that time. </p>
<p>The other reason I haven’t run any playtest games is because a playtest game run by the game designer isn’t very useful. I already know how the game is supposed to work, so all a game I’m running can reveal are fundamental rules breakdowns and maybe some minor practical glitches that work better on paper than in actual play. It doesn’t tell me anything about whether the rules as written communicate how the game is supposed to work or whether there are rule that are easily misinterpreted or overly vague or otherwise difficult to use without me in the room to explain how they’re supposed to work. I need people to read the rules, play the game, and tell me where it’s broken. My ideal scenario would be for a group to start a campaign, play it a while without any input from me, and then let me watch a few sessions to see how closely their use of the system matches my intent. The limited number of local players I might be able to convince to do that is another reason I’d rather not prejudice anyone in my immediate geographical vicinity by running the game for them myself.</p>
<p>Convention games have some of the same baggage mentioned in the previous paragraph, but a three-or-four-hour con game is less “corrupting” than a playtest campaign run by me would be. A lot of the rules will never come up and, aside from the core mechanics, most of the rules that do come up won’t be used very often. Con players who decide to help playtest are still going to rely pretty heavily on the rules as written to run the game. Also, while Hex has its fair share of regular con players who are familiar with QAGS (and therefore a lot of the design goals of Cinemechanix), cons give me the chance to run the game for at least some complete strangers. Since they don’t have any kind of personal relationship with me or the other Hex GMs (even if that relationship consists entirely of playing a game or two with us once a year), complete strangers are more likely to be brutally honest if they see something they don’t like, which is very useful playtest-wise. </p>
<p>The point is that the games I ran at <a href="http://www.diecon.com/Main/" target="_blank">Diecon</a> aren’t going to tell me whether the game I actually wrote works the way I think it does, but they were helpful in seeing whether the game I think I wrote works the way I think it does. I ran three games (Guardians of Aetheria, Wet Hot American Monsters, and Team Alpha Force 37) and had players for all of them. One player was completely new to role-playing, a few had role-played before but hadn’t played QAGS, several were Diecon regulars who play QAGS every year, and one was regular Hex writer Ian Engle, author of <a href="http://www.drivethrurpg.com/product/179882/And-One-For-All?afiliate_id=78947">And One For All</a>, <a href="http://www.drivethrurpg.com/product/114024/Aces--Apes?affiliate_id=78947" target="_blank">Aces &amp; Apes</a>, and <a href="http://www.drivethrurpg.com/browse.php?x=0&amp;y=0&amp;author=Ian%20Engle&amp;affiliate_id=78947" target="_blank">more</a>. </p>
<p>When I submitted the games to Diecon several months ago, the plan was to use pre-generated characters for all of the games. After all, one of the key ideas of Cinemechanix is that you design the game around a specific game premise (and therefore specific characters) rather than around a more general set of genre conventions or game setting. Since there’s not time to do that properly during a convention game, pre-gens seemed like the way to go, especially for games with more mechanical overhead (like the super-powers rules in Team Force Alpha 37) or with character traits that are defined by the game premise (like the monster templates in Wet Hot American Monsters).  Somewhere along the line, I decided I needed to run some games where the players create their characters, if only to see what kinds of characters people come up with when handed the system and a game premise. Since the PCs in Guardians of Aetheria are 80s action figures, I felt like most special abilities could be handled with storytelling or simple rules adaptations without anyone feeling jilted, so I decided to let the players create their own characters for it. The fact that I haven’t finished the Guardians Elevator Pitch and only have 4 characters for it so far may have also been a factor. </p>
<p>So of course Guardians of Aetheria was the first game on the schedule, which meant I’d have to jump into creating characters and running the game for the first time all at once. As I sat there waiting for the players to show up, I realized I hadn’t even thought about the pre-game “how the rules work” explanation. I’ve been running QAGS at cons for nearly 20 years, so I can explain the rules in my sleep, so it’s not something I have to give any thought to when preparing for a game. It hadn’t occurred to me until I sat down to run the game that I was going to have to explain a whole new set of rules. Fortunately for me, there are enough similarities between the two systems that I was able to piece something together without sounding completely confused, and the players (even the guy who’d never role-played before) were able to create their characters without any serious confusion or misunderstanding of the character traits. There were a few borderline “does that really work as a Fatal Flaw?” choices that I might have asked the player to tweak if I was running a campaign, but everything was close enough for a con game. By the third game, I had the “How to Play Cinemechanix” presentation nailed down pretty well. </p>
<p>Overall, everything went well. The players picked up on how the rules worked without much confusion, the combat scenes lasted about the right amount of time, and overall the game rand pretty much like QAGS. Two of the three games even came in right at 3 hours, which is the typical length for a QAGS game (Wet Hot American Monsters was closer to 4, but that was mainly because the players kept introducing new plotlines to keep the game going). And from a playtesting perspective, I also noticed a few things that didn’t quite work:</p>
<ul>
<li>There was some confusion about the difference between Concept Bumps and Boosts and which one applied to which die. I think part of the problem is that the words “Bump” and “Boost” are so similar. I caught myself using both generically to mean “bonus” several times. Avoiding that and being careful to always use the correct rules terms will probably help, but I think some renaming that ties the bonus more closely to a specific die might be worth considering. </li>
<li>The players didn’t use the “thumbs up” rule to give one another Acclaim as often as I’d hoped. I also fell into the QAGS standard of just handing out candy to players who did cool stuff. I need to remember in the future (and caution other GMs) to put a thumb up rather than just hand out candy so the players will hopefully catch on that they can do it to. There were also a few cases where a “thumbs down” vote probably would have been appropriate, but outright telling a con player that they’re making the game less fun seems like a bad marketing move. </li>
<li>The “flip a playing card over when you’ve acted” (I used my Hobomancer deck) mechanic works fine for PCs, but gets a little confusing when you’ve got multiple NPCs who aren’t all generic orcs. In future games, I might use index cards with names written on them for non-cannon-fodder monsters (or mixed groups of cannon fodder). It was also tricky to make sure the cards were positioned where I could flip them easily and the players could see them but that was mostly because I was using a GM screen (which I’m not used to dealing with at all). Since I barely had to refer to the screen (it was mostly cheat sheets in case I forgot the details), I’ll probably leave it folded in the future.  </li>
<li>One of the playtest groups used a hackey sack so they could physically “pass the Initiative” without having to talk about it. The concept worked well, but I discovered that the item you use to represent initiative is important. Specifically, I learned not to use a ball. Years ago, Marcon made these little stress-ball globes to advertise their WorldCon bid, and I stuck one in my convention bag. Every few years, I open that pocket and find it again, so I figured I’d finally get some use out of it as an Initiative token. Balls bounce and roll when you toss them across the table. I need to get a hackey sack. </li>
<li>The con organizers shut down the lawn dart-based ranged combat resolution system almost immediately. I’m probably going to have to come up with dice mechanics for that one. </li>
</ul>
<p>While the playtest games were fun, the most exciting part of the con happened before I ever stepped into the convention center. Since I didn’t have any games to run Friday night, I met up with regular Hex artist <a href="https://www.patreon.com/redherringjeff/posts" target="_blank">Jeffrey Johnson</a> and we hung out for several hours catching up and talking about our various projects. At some point we started talking about the Cinemechanix cover that Jeff’s been chosen to create. We’ve had a cover idea for a while, and it’s a fun idea and a piece of art I’d love to see Jeffrey make, but the more we talked about it the more we realized it’s not the best cover for the game, so we started trying to come up with something better. We ended up with something that wasn’t so much a cover idea as a general cover aesthetic. I can’t tell you exactly what’s going to be on the cover, but I can tell you that it’s going to be unconventional (at least for a game) and very evocative of the influences, storytelling traditions, and theories about gaming that have gone into creating Cinemechanix and everything that came before. I only have the vaguest idea of what this thing is going to look like, but I’m more excited about it than any piece of art we’ve ever commissioned. </p>
<p>If you’d like to try a Cinemechanix game at a convention, there are still some open seats for the games I’m running at Gencon. <a href="http://www.gencon.com/" target="_blank">Go sign up</a>. If you want to get in on the Cinemechanix playtest, join the <a href="https://www.facebook.com/groups/Cinemechanix/" target="_blank">Facebook group</a>. If you want to give me money, click the <a href="https://www.patreon.com/kingyak" target="_blank">Patreon</a> banner below. I won’t mind. </p>
<p><a href="https://www.patreon.com/kingyak" target="_blank"><img src="/images/Oo4th_patreon_name.png" border="0" width="300" style="border: 0px; display: block; margin-left: auto; margin-right: auto;" /></a></p>
<p> </p>
<p> </p> <plugin name=fbar version=1.7.34/><div class="fbar"><div class="fbar_like"><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:like href="http://www.deathcookie.com/index.php?option=com_content&view=article&id=357" send="true" layout="button_count" width="380" action="like" colorscheme="light" showfaces="false"></fb:like></div><div class="fbar_plusone"><script type="text/javascript" src="https://apis.google.com/js/plusone.js">en_GB</script><g:plusone size="medium" href="http://www.deathcookie.com/index.php?option=com_content&view=article&id=357"></g:plusone></div><div class="fbar_tweet"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.deathcookie.com/index.php?option=com_content&view=article&id=357" data-count="horizontal" data-lang="en_GB" data-size="medium"></a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:comments width="475" num_posts="5" href="http://www.deathcookie.com/index.php?option=com_content&view=article&id=357" colorscheme="light"></fb:comments><div><script charset="utf-8" type="text/javascript">
amzn_assoc_ad_type = "responsive_search_widget";
amzn_assoc_tracking_id = "gaoheagum-20";
amzn_assoc_link_id = "JSITUUJTWFLJZJ3Y";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_placement = "";
amzn_assoc_search_type = "search_widget";
amzn_assoc_width = "auto";
amzn_assoc_height = "auto";
amzn_assoc_default_search_category = "";
amzn_assoc_default_search_key = "";
amzn_assoc_theme = "light";
amzn_assoc_bg_color = "FFFFFF";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script></div>

	
</div><!--[if IE 6]><link rel="stylesheet" href="/ DOCTYPE html type="text/css" media="screen" PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN < ?php echo $templateUrl; ?>/css/template.ie6.css" DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN type="text/css" media="screen" /><![endif]--> <div id="hdd"><a href="http://www.themegoat.com" title="templates joomla 1.7" target="_blank">Joomla Templates</a> by <a href="http://www.wordpressthemesfree.org/" title="wp themes free" target="_blank">Wordpress themes free</a></div></div></div> 
<div id="rightbar-w">
<div id="sidebar">
	<div class="module">
        <div class="inner">
			    <div class="module-body">
	        

<div class="custom"  >
	<p><a href="https://www.patreon.com/kingyak" target="_blank"><img src="/images/Oo4th_patreon_name.png" border="0" width="150" style="border: 0;" /></a></p>
<p><a href="https://www.patreon.com/kingyak" target="_blank">Click here</a> to support Steve on Patreon!</p></div>
        </div>
        </div>
	</div>
	
</div>
</div>
<div class="clr"></div>
</div> 
</div> 
</div>
</div>
<div id="user-bottom">



</div>
<div id="bottom">
<div class="tg">


<div class="custom"  >
	<p style="text-align: center;"><a href="http://rpg.drivethrustuff.com/index.php?affiliate_id=78947"><img src="http://rpg.drivethrustuff.com/themes/dtrpg/images/affiliatebanner3.gif" border="0" alt="DriveThruRPG.com" title="DriveThruRPG.com" style="border: 0; vertical-align: bottom;" /></a></p></div>


<div class="custom"  >
	<div align="center">©2012 by Hex Games</div></div>
Cinemechanix Design Journal: DieCon Report. </div></div>
<div class="design"><a href="http://www.themegoat.com" title="templates joomla 1.7" target="_blank">Joomla Templates</a> by <a href="http://www.wordpressthemesfree.org/" title="wp themes free" target="_blank">Wordpress themes free</a></div>
</div>
</body>
</html>